Feature option: Proxy Connection Settings

May 17, 2011 at 11:31 AM

My company use proxy to access to the  Internet - it means that i can't use your tool because i have no generators after updating version of the NHydrate.

Also of course i cannot set my registration data.

May be  it's possible for you to add smart connection( with proxy settings) to your site into the tool.       thank's again guys

May 18, 2011 at 9:52 AM

A possible solution is adding the proxy settings to your Visual Studio config file.

This file can be found at C:\Program Files\Microsoft Visual Studio 10.0\Common7\IDE.

Then add the next setting to the <system.net> section at the end of the file:

<defaultProxy useDefaultCredentials="true" enabled="true">
<proxy usesystemdefault="True" />
</defaultProxy>

This worked for us.

Coordinator
Jun 2, 2011 at 12:57 AM

All of the generators are back in the install. Please try get the latest version.

Jun 3, 2011 at 5:37 AM

thanks guys,  very  much.