I'm rebuilding a dev machine and need version 4.0.0.185 can I install a newer one? which one? or how can I get that version!!

Dec 3, 2012 at 11:34 AM

I'm rebuilding a dev machine and need version 4.0.0.185 or can I install a newer one? which one? or how can I get that version!!

 

Thanks Pedro Rosa

Dec 3, 2012 at 8:28 PM

I was in a similar situation a while back.

I grabbed the latest 4 branch installer and installed it.  I then grabbed the dll's from my old Widgetsphere directory and overwrote the installed ones.

The right way however, is to connect to the source code and get the version you are looking for and then build it in Visual Studio.

 

Steve

Coordinator
Dec 4, 2012 at 9:29 PM

You can get the latest version from the 4 line at http://nhydrate.codeplex.com/downloads/get/118884. However you can also build the code if you wish but it is a bit tricky in that you need to have VS SDK and modelling tools installed as well as coping the custom T4 templates over the default ones. This is the 5 line instructions but the 4 line is almost identical. http://nhydrate.codeplex.com/wikipage?title=Compile%20Source%20Code&referringTitle=Documentation. I would suggest just installing the latest build from the 4 line.