Nhydrate Version to Framework 3.5

Dec 3, 2012 at 10:33 AM

Hi all,

Do anybody knows whats the correct version to framework 3.5?

 

Thanks a lot

Pedro

 

Coordinator
Dec 4, 2012 at 8:26 PM

To use the 3.5 framework you will need to use the older nHydrate 4.1. The 5+ line is all Entity Framework and depends on the 4.0 framework.